状況 / 問題
- Pro ライセンスをアクティベーションしています
- 新しいマシンでライセンスをアクティベーションしたいが、このライセンスでこれ以上アクティベーションできない
- 以前のアクティベーションを解除 (ディアクティベート) したい
原因
Unity Pro ライセンスでは、アクティベーションできる数が設定されています。新しい機器でライセンスをアクティベートする必要があるときに、すでにライセンスの利用可能数の上限に達している場合、アクティベーションを解除して、その分を再利用することができます。
解決方法
状況に応じて異なる解決法があります。
ライセンスを新しいサブスクリプションプランに移行したい場合や、2016 年 6 月 28 日より後にライセンスを購入した場合は、こちらをご覧ください。
3.x ライセンスを所有している場合
3.x ライセンスを所有している場合は、こちらから直接連絡し、シリアルナンバーをお知らせください。
マシンにアクセスできない場合
ライセンスをアクティベートしたマシンにアクセスできない場合でも、Unity 4.5 以降のアクティベーションの場合は、オンラインストアアカウントでアクティベーションを解除できます。
こちらのページを参照してください。
マシンにアクセスがある場合
アクティベーションしたマシンにアクセスできる場合、Unity 4.x と 5.x ではエディターでライセンスを解除できます。
- Unity を開きます
- Unity (Windows ユーザーは Help) をクリックします
- [Manage Licence...] ボタンをクリックします
- [Return Licence] ボタンをクリックします
これは、リフォーマットの前、または、ハードウェアを変更する前に行う必要があります。また、ライセンスサーバーとの交信が途切れないよう気を付けてください。
この方法はプロキシを使用していたり、インターネット接続ができない場合は使用できません。
その他の情報
標準の Unity ライセンスそれぞれにつき 1 人のユーザーが、2 台のマシンで排他的に Unity を使用することが可能です。
教育版の Unity ライセンスそれぞれにつき 1 人のユーザーが、1 台のマシンで排他的に Unity を使用することが可能です。
0 コメント